my monotub won’t start pinning

Discussion in 'QUESTIONS & FEEDBACK' started by Jamalama, Jul 12, 2019.

  1. Jamalama

    Jamalama New Member

    Joined:
    Jun 14, 2019
    Messages:
    9
    Gender:
    Male
    My monotub won’t go into fruiting and I dont have any pins.. I’ve done everything by the book and I haven’t seen anything that looks like it’s starting to fruit.. I transferred grains to month tub and mixed with substrate.. then let colonize for 10 days in dark with no FAE.. then I took out of dark and replaced tape with micropore tape on 12/12 light cycle.. it’s been 4 days now and there is ZERO CHANGE.. Any help would be great.. am I just not patient enough?
     
  2. GGTBod

    GGTBod One chance at life and this is it so lap it up Administrator Cannabis Doctor Cacti Doctor

    Joined:
    Oct 31, 2011
    Messages:
    6,272
    Location:
    NE UK
    What average temp is your tub in? I'd still say patience yet, can you share pictures?
     
  3. n0j0y

    n0j0y Well-Known Member

    Joined:
    Nov 19, 2017
    Messages:
    569
    Did look fully colonized after the 10 days or was that an arbitrary time frame? Either way 4 days in fruiting isn't really a long time to be worrying. Like ggt said, pics would help. Doubt it but could be contams or other things we could spot.
     
  4. Jamalama

    Jamalama New Member

    Joined:
    Jun 14, 2019
    Messages:
    9
    Gender:
    Male
    Below is pics of 3 bins I have in fruiting conditions for last 6 days. They were in complete dark for 10 days before that.. I thought fully colonized so put into fruiting.. any help or feedback would be great! Thanks again!
    9E502AFB-A8A6-45B7-AD27-1212B359F6F0.jpeg 36B888D9-AE5E-4166-9D37-FE56958D1AA0.jpeg
     

    Attached Files:

  5. n0j0y

    n0j0y Well-Known Member

    Joined:
    Nov 19, 2017
    Messages:
    569
    My gut feeling is you'll have pins in the next week, probably less.
     
    Jamalama likes this.