Some new growth

Discussion in 'MUSHROOM CULTIVATION' started by Mainframe, Sep 12, 2019.

  1. Mainframe

    Mainframe Active Member

    Joined:
    Jan 14, 2019
    Messages:
    150
    Gender:
    Male
    Location:
    The same place as you
    First time back at it in about 4 months. Had some wbs that is mazatec, I think. Been sitting for months and shrank alot in the jars and made alot of piss. So I filled two lasagna trays with Coco verm hpoo and its looking good to me so far. IMG_20190912_163102657.jpg IMG_20190912_163113722.jpg
     
    Montana and Ratatoskr like this.
  2. Mainframe

    Mainframe Active Member

    Joined:
    Jan 14, 2019
    Messages:
    150
    Gender:
    Male
    Location:
    The same place as you
    So it's been a week and a half since that pic and I'm not noticing any more growth. Same thing happened when I made a mono tub. Temps are a little high but not terrible. Probably 80 or so. Moisture content looks good. It's lasagna tray with plastic lots so im sure it's getting some air exchange. Any input is always appreciated.
    . IMG_20190924_165840306.jpg IMG_20190924_165916011.jpg
     
  3. Ratatoskr

    Ratatoskr Plenipotentiary Supporter

    Joined:
    Nov 26, 2013
    Messages:
    310
    Gender:
    Male
    Location:
    Green Mountains
    i would say temps might be a problem but i have fruited tubs in mid 80sF. i have also had jars that sat around for a few extra months and then did not grow fast or vigorously and often stalled and contam'ed.
     
    Mainframe likes this.
  4. redcat

    redcat The Myco Machine Moderator Mushroom Doctor

    Joined:
    Aug 23, 2011
    Messages:
    1,162
    Gender:
    Male
    Location:
    Off the beaten path
    The temperature will work for fruiting and spawn. I'd have to see the spawn jars to tell you what happened. I'd say the spawn had bacteria cause thats pretty much what a tub looks like when your spawn has bad bacteria.
     
    Mainframe and Ratatoskr like this.
  5. Mainframe

    Mainframe Active Member

    Joined:
    Jan 14, 2019
    Messages:
    150
    Gender:
    Male
    Location:
    The same place as you
    Cool. Thanks guys, I wouldn't doubt that it had bacteria. Spawn jar was super mushy at the bottom.