Need some help/ advice

Discussion in 'QUESTIONS & FEEDBACK' started by jfost405, Mar 4, 2020.

  1. jfost405

    jfost405 Member

    Joined:
    Mar 1, 2020
    Messages:
    51
    Gender:
    Male
    I’m looking into building a flow box. I’ve been looking into hepa filters. I’ve found one that’s 21”x41”x2.5”. Got a efficiency of 99.99% at .3 micron and has a .45wg. Will this work for me? Also what type of blower would I need. I believe it’s the Dayton 1tdu2. I tried sab to only get contam in my agar dishes that I used spore syringes on. Any help be great thanks!!
     
    redcat and Mainframe like this.
  2. SleepDeprivedad

    SleepDeprivedad Active Member

    Joined:
    Mar 19, 2020
    Messages:
    447
    Gender:
    Male
    You have any luck? Heard a sab works well were was your syringe from? Maybe bad spores?
     
    jfost405 and Mainframe like this.
  3. Mainframe

    Mainframe Active Member

    Joined:
    Jan 14, 2019
    Messages:
    251
    Gender:
    Male
    Location:
    The same place as you
    Don't give up. There's lots of stuff to read on here about sterile technique. Agar can be tricky when you first start out in an sab, at least for me it was. What type of dishes did you use. I've had luck with ones that have self healing Injection ports.
     
    jfost405 and SleepDeprivedad like this.
  4. jfost405

    jfost405 Member

    Joined:
    Mar 1, 2020
    Messages:
    51
    Gender:
    Male
    I’ve actually been having luck with the sab. My problem was I wouldn’t let the air settle. Now I’m getting good growth. Doing grain to agar. Grain to grain. Next I want to make some LC. Thinking of trying to put a grain in the LC mix and also sterilize some water and inject it in grain and shake then suck it in syringe. Hope works. Any advice on it?
     
  5. jfost405

    jfost405 Member

    Joined:
    Mar 1, 2020
    Messages:
    51
    Gender:
    Male
    I’m using the ones you get in a 20 pack just plastic Petri dishes. Pre sterile. No self healing port. Next I’ll be using small 125ml mason jars cause not sure if them Petri dishes will be able to withstand the temps of a pc. But all my jars have self healing ports on them. Thanks for the reply guys. Much appreciated. All the words of wisdom help
     
    Mainframe likes this.
  6. jfost405

    jfost405 Member

    Joined:
    Mar 1, 2020
    Messages:
    51
    Gender:
    Male
    Oh and spore syringes got from spores 101. Heard some bad reviews on them. But got some lc after and that works good but some of my jars actually goin ghost very slow growth hope for it to speed up soon
     
  7. SleepDeprivedad

    SleepDeprivedad Active Member

    Joined:
    Mar 19, 2020
    Messages:
    447
    Gender:
    Male
    Well you sound busy lol! Keep us updated I want to throw together a SAB but the wifey isnt giving any totes up! Sporeworks did great for me but as of right now they are suspended due to covid but will be back shipping in April! First time fruiter here so!
     
    Mainframe and jfost405 like this.
  8. jfost405

    jfost405 Member

    Joined:
    Mar 1, 2020
    Messages:
    51
    Gender:
    Male
    Yeah I’ll have to put some pics up. Got 5 bags almost fully colonized and ready for mono tubs. Going to try the coco coir brick and vermiculite tek in the pail. Tomorrow going to try some grain to LC hope works. I inoculated 1cc of Lc into jar of lc mix. Hope it takes off and get some nice growth. Also doing the sterile water into grain jar and shake it up and suck it back out way for some lc. Hope have success with all of it lol. But will keep updates coming
     
    SleepDeprivedad likes this.
  9. jfost405

    jfost405 Member

    Joined:
    Mar 1, 2020
    Messages:
    51
    Gender:
    Male
    upload_2020-4-10_20-51-56.jpeg
    Tub 1
    upload_2020-4-10_20-52-44.jpeg
    Tub 2



    Tub 3
     
  10. jfost405

    jfost405 Member

    Joined:
    Mar 1, 2020
    Messages:
    51
    Gender:
    Male
    Tub 3
     

    Attached Files:

  11. jfost405

    jfost405 Member

    Joined:
    Mar 1, 2020
    Messages:
    51
    Gender:
    Male
    I’m not sure when I should expect pins but it has been 4 days. I have fanned then a bit but worried I will get contam
     

    Attached Files:

  12. jfost405

    jfost405 Member

    Joined:
    Mar 1, 2020
    Messages:
    51
    Gender:
    Male
    This was from 3 years ago I ain’t to sure how to do them in mono tubs just beds and plastic wrap. upload_2020-4-10_21-2-59.png
    upload_2020-4-10_21-4-24.png
     

    Attached Files:

    Ratatoskr, GGTBod, Mainframe and 2 others like this.
  13. SleepDeprivedad

    SleepDeprivedad Active Member

    Joined:
    Mar 19, 2020
    Messages:
    447
    Gender:
    Male
    I'd say it looks like early primordia starting... they look like maybe more air is needed... also if that's verm on top you shouldn't need to worry about contams as much as verm is a good contam barrier... keep waiting give it at least 7 days before you start to worry... I'd say 2 more days you will see something! Those bunk beds tho can I sleep in one?
     
  14. jfost405

    jfost405 Member

    Joined:
    Mar 1, 2020
    Messages:
    51
    Gender:
    Male
    Ok perfect I’ll wait few more days and do some fanning. Yeah that was nice set up I should of stocked to that instead of the mono tubs
     
  15. jfost405

    jfost405 Member

    Joined:
    Mar 1, 2020
    Messages:
    51
    Gender:
    Male
    Think maybe I should have some fresh air holes up top maybe? I only got the fae holes 6” from the bottom about inch round 2 on each side. Also temps around 70• should I hear room warmer think?
     
  16. SleepDeprivedad

    SleepDeprivedad Active Member

    Joined:
    Mar 19, 2020
    Messages:
    447
    Gender:
    Male
    O shit yea you need one on each side like 2 or 3 inches below where handles would go you know what I mean...
     
  17. redcat

    redcat The Myco Machine Moderator Mushroom Doctor

    Joined:
    Aug 23, 2011
    Messages:
    1,281
    Gender:
    Male
    Location:
    Off the beaten path
    The fresh air holes on top are unnecessary. The tub you have looks fine.70 degrees is great.
     
  18. jfost405

    jfost405 Member

    Joined:
    Mar 1, 2020
    Messages:
    51
    Gender:
    Male
    Ok perfect thanks everyone hope to see pins shortly. My cake I have gave me a little morning surprise. Nice handful of alacabenzi
     
    SleepDeprivedad likes this.
  19. SleepDeprivedad

    SleepDeprivedad Active Member

    Joined:
    Mar 19, 2020
    Messages:
    447
    Gender:
    Male
    So if you dont have top holes should you leave lid loose or have it clicked on? I have micropore tape but do you need polyfill for 56qrt tub?
     
  20. jfost405

    jfost405 Member

    Joined:
    Mar 1, 2020
    Messages:
    51
    Gender:
    Male
    I know my lid don’t seal tight should get some air flow from it. I have just ploy fill but I’ve heard single layer or micropore tape works good. It keeps the air filtered coming in. I just used poly fill cause bought a 1lbs bag for $4 lol get lots out of it
     
    SleepDeprivedad likes this.